Central Locking Fault. Help!!! - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 30-05-14 Thread Starter
Status: -
Join Date: Jul 2011
Location: United Kingdom
County: Buckinghamshire
Posts: 3
Central Locking Fault. Help!!!

Hi Guys,

I've just replaced the passenger side door handle on my 57 plate GT Blackline. My satisfaction of finally sorting it has turned to dismay as my central locking is now not working!!
After pressing the fob it will beep, lock and the indicators will flash as you would expect but a couple of seconds later it will unlock, beep etc.
The alarm is still armed until I press the button again.

Any suggestions appreciated.

Redcity1982 is offline  
Sponsored Links
Status: got a new busso s.w.
AO Silver Member
gibot123's Avatar
Join Date: Aug 2013
Location: United Kingdom
County: East Sussex
Posts: 1,670
Are you sure it's closing properly on the side you've changed . Does it lock ok with the key .
Not sure but you may need to do a reset with the diagnostics.
Also wondering if the c/locking connection and rod are positioned correctly but not to sure .
gibot123 is offline  
Status: Thinking about giulia veloce
Club Member
Membro Premio
jwq's Avatar
Club Member Number: 857
Join Date: Jan 2005
Location: The Netherlands
County: Zuid Holland
Posts: 4,104
Images: 16
sounds like there's a problem with the "door closed" indication....
There's a microswitch in the door lock, perhaps something went wrong changing the handle ?
jwq is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

central , fault , locking

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome