Motor system failure - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 29-05-14 Thread Starter
Status: -
Join Date: May 2014
Location: South Africa
County: KwaZulu-Natal
Posts: 1
Motor system failure

I have an Alfa Romeo 156 Ti ,8yrs old. Recently (a few months ago) I got the motor system failure error. After the car was parked off for a while ,and I restarted it ,nothing. In the past few weeks I been getting the error more often. When I switch the car off and restart ,no error until a few days later. The battery in the car was replaced about 4 months back so it's fairly new. I was told that this error happens with most Alfas ,why I'm not sure.The car has also been for it's major service and they did the whole 'computer check' thing and still the error came up. I'm just scared that I may get the error and the car will just not start up again once I pullover and switch it off as this happened to my friend who had a 147.
leekat is offline  
Sponsored Links
Status: -
AO Silver Member
Jiberson1's Avatar
Join Date: May 2014
Location: United Kingdom
County: West Yorkshire
Posts: 1,591
Images: 1
Get yourself a code reader and check the fault code, without that you won't know what it is. You can get a cable from eBay from buy_me_from_dan and download a copy of multiecuscan.
It's not an Alfa thing it's a modern car thing :-)

[color=gray]Sent from Free App[/color]
Jiberson1 is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

failure , motor , system

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome