147, radio problem - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 28-05-14 Thread Starter
Status: -
Join Date: May 2014
Location: Netherlands
County: Noord Brabant
Posts: 2

Member car:

Alfa romeo 147

147, radio problem

i have an alfa romeo 147, buildyear 2001

since i dont have an aux input, i decided to burn a cd with music
but i cant switch back to my radio/tuner
everytime i eject the cd, the display on my boardcomputer says, no cd
how the hell do i change it back to my radio/tuner?

turning it off/on wont help. it keeps saying no cd.https://fbcdn-sphotos-h-a.akamaihd.n...68991958_n.jpg
axxo is offline  
Sponsored Links
Status: -
AO Member
Join Date: Apr 2014
Location: United Kingdom
County: Essex
Posts: 144

Member car:


Try to unplug your dvd unit but first check if you have a code
paul2013 is offline  
Status: Thinking about giulia veloce
Club Member
Membro Premio
jwq's Avatar
Club Member Number: 857
Join Date: Jan 2005
Location: The Netherlands
County: Zuid Holland
Posts: 4,103
Images: 16
jwq is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

147 , problem , radio

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome