alfa 156 twin spark stalling 53 plate - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 13-05-14 Thread Starter
Status: -
Join Date: Jan 2013
Location: United Kingdom
County: Hampshire
Posts: 1

Member car:

alfa 156

alfa 156 twin spark stalling 53 plate

hi there, newbie to this site so please be gentle.

can any one help with my car stalling when I come to a stop. it doesn't happen every time I stop it seems to only happen after 10 mins then it comes and goes. Its not a schoolboy error of not having the clutch in.

I noticed it yesterday driving to work as when pulling into work I turned in first gear the revs dropped and the car stalled. the same happened on the way home from work today pulling onto the drive. I have recently had an isuue with the car not going into 4th gear unless it forced but this seems to have settled down. could it be connected at all??

I have looked under the bonnet and can not see/fill any air leaks. the car has only done 56000 miles and has a complete service history up till 2 years ago.

Any help is appericated
scottysibs is offline  
Sponsored Links
Status: -
AO Platinum Member
David C's Avatar
Join Date: Aug 2003
Location: London, England
Posts: 28,993
Could be the early stages of crank sensor failure.
David C is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

156 , alfa , plate , spark , stalling , twin

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome