air con question - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 27-04-14 Thread Starter
Status: New 147 owner in Honeymoon period
AO Member
Join Date: Sep 2013
Location: United Kingdom
County: West Midlands
Posts: 22
air con question

Hello all,

My 147 has got a very small but irritating oil leak coming from a bolt on the top of the pump.

Here's a pic below

So I was thinking a nice easy job, just take out the bolt, clean it all free of oil, dab of sealant round the head and back in.

Trouble was, as I began to undo it I heard a hiss and immediately did it back up again - I had a suspicion it might be the refrigerant or something!

Can anyone give me any pointers?
Attached Images
File Type: jpg 20140427_121526.1.jpg (52.8 KB, 4 views)
Dainase is offline  
Sponsored Links
Status: -
AO Silver Member
Alfafamily's Avatar
Join Date: May 2010
Location: United Kingdom
County: Warwickshire
Posts: 5,758
Images: 10
You need to get it evacuated first and then get the leak re sealed. There is probably a corroded washer under there. It will stop working eventually if it's leaking..
Alfafamily is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

air , con , question

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome