156 humming noise - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 6 Old 21-12-06 Thread Starter
Status: -
Join Date: Dec 2006
Posts: 2

Member car:

Alfa 156

156 humming noise

Hi ,
I drive an Alfa 156 1998. The fuel pump was replaced last March and when I got it back, I got a humming noise . Garage told me that it was probably because it was new. Anyway, it disappeared after two weeks and then after 6 months, its back again. Humming noise disappears after about 30 minutes but is always on when the engine is started.

Any 156 owners experienced the same issue?
Is this something serious?

Many thanks in advance

leds1 is offline  
Sponsored Links
Status: -
AO Silver Member
alfapersius's Avatar
Join Date: Aug 2006
Location: kent
Posts: 1,294
Images: 2

Member car:

Ford Fiesta ST 3

Re: 156 humming noise

Hi Leds1,

welcome to AO, I'm sure you'll enjoy your stay!

Re the humming, I've not had it with my Alfa but did with an Audi 90 Quattro I had. Fuel pump hummed away merrily most of the time I owned it. Mechanic said he could replace it but no guarantee it would be quieter. Apparently Escort's (RS Turbo's I think) were particularly prone to it!

alfapersius is offline  
Status: up to my eyeballs in work :-(
AO Gold Member
Green Cloverleaf's Avatar
Join Date: Jun 2004
Location: United Kingdom
County: Hampshire
Posts: 7,160
Images: 13
Re: 156 humming noise

Both of my 156's hum......

.... I wish they would learn the words

(but seriously, they do - not sure if it's the fuel pump or what, but until now I hadn't worried about it)
Green Cloverleaf is offline  
Status: Fixing all your keys !!
AO Silver Member
Chris's Avatar
Join Date: Mar 2001
Location: United Kingdom
County: Tyne and Wear
Posts: 3,806
Images: 2

Member car:

a very dirty car

Re: 156 humming noise

Sounds like its time for a louder exhaust
Chris is offline  
Status: Tin worm attack ... ARGHH!
AO Gold Member
gazza82's Avatar
Join Date: Jan 2003
Location: United Kingdom
County: Buckinghamshire
Posts: 8,287
Images: 12
Re: 156 humming noise

Turn the radio up!
gazza82 is offline  
Status: waiting for summer
AO Member
Join Date: Mar 2006
Location: United Kingdom
County: North Yorkshire
Posts: 396
Re: 156 humming noise

Had sort of a humming noise and thought it was a wheel bearing, but after getting 4 wheel alignment it went all silent.
Just coming back now after about 9000 miles so guess its time to do it again.
Maverick is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

156 , humming , noise

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome