2.0TS proceedures missing from 156 eLearn - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 08-04-14 Thread Starter
Status: "Ruby" has been Torpedoed!
AO Member
bazzbazz's Avatar
Join Date: Apr 2013
Location: Brisbane Australia
County: Queensland
Posts: 207

Member car:

Alfa 156

2.0TS proceedures missing from 156 eLearn

Every copy of eLearn for the 156 seems to have the same problem, if you select ANY 2.0TS,
there are no Engine Procedures !! And there are many more gaps through out the other
procedures for the 2.0TS!

Does anyone have/know of a eLearn where the 2.0TS IS integrated correctly?

bazzbazz is offline  
Sponsored Links
Status: age is only a number ;-)
AO Gold Member
rgwm's Avatar
Join Date: Aug 2004
Posts: 9,076
Apart from the balance shafts, the engines are essentially the same for all the TS models, if that's any help.......
rgwm is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

156 , 20ts , elearn , missing , proceedures

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome