Alfadiag - Page 2 - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #26 of 28 Old 25-08-14 Thread Starter
Status: Gold Member
AO Gold Member
rarebear's Avatar
Join Date: Sep 2002
Location: The Netherlands
Posts: 7,021
Ok !
rarebear is offline  
Sponsored Links
Status: -
AO Member
luciano aliquo's Avatar
Join Date: Nov 2012
Location: South Africa
County: Western Cape
Posts: 854
i got the same elm cable and it could not connect to multiecuscan, on there web site is a link to a page on how to modify the cable, take those instruction and cable to electronic shop and they can alter the resistance, i payed R100 for the guy to do it and took a couple of minutes, u will not be able to connect to the airbag ecu but all other ecus will work
luciano aliquo is offline  
Status: -
AO Member
TQC 078's Avatar
Join Date: Oct 2013
Location: Australia
County: Victoria
Posts: 11
Wave BIG Thank You to Rarebear

I just want to publicly give a huge Thank You to Rarebear for his help sorting out my issues with cables for Alfa Diag. Even across the other side of the world, (from Netherlands to Australia) he managed to get things sorted out for me and his help and communication was invaluable. I hope that I can get the opportunity to buy him a beer someday.
How did we manage before the internet?
TQC 078 is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT


Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome