poor mechanic!! - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 5 Old 07-11-06 Thread Starter
Status: -
AO Member
Join Date: Oct 2006
Posts: 10

Member car:


Cheese poor mechanic!!

Took my car to the garage for an mot, yes sir we can do that while you wait.
Sitting in the reception talking to the very nice lady at the desk.
The chap walks back in after 5min, "blimey that was quick" i said.
"um, had a bit of an accident" he said.
"what do you mean an accident?" i said.
"the car doesn't have parking sensors on it does it?" he said
"no" i said
" i thought it did, be cause it was beeping when i put it in reverse" he said
" thats just to let you know that you are in reverse" i said

He had only backed it into a wall!! " I did wonder when the beepers were going to get faster" he said.
"wernt you watching where you were going" i said
"no" he said. looking very red in the face!

Luckily only a small scratch which they will get sorted free of charge!
But i don't think the other guys in the workshop are going to let him live it down any time soon!
alfie is offline  
Sponsored Links
Status: -
AO Member
Coops79's Avatar
Join Date: Oct 2005
Location: Newmarket
Posts: 334
Re: poor mechanic!!

People are idiots. Everybody who gets in my car thinks I have parking sensors.

Its good that they are repairing it FOC.
Coops79 is offline  
Status: - Update
Posts: n/a
Re: poor mechanic!!

Gotta feel for him...how embarrassing! At leat he owned up

Status: The Italian Job III
Club Member
Membro Premio
Andyman's Avatar
Club Member Number: 7
Join Date: Jul 2006
Location: In the house.
Posts: 1,551
Images: 40

Member car:

GT Cloverleaf

Re: poor mechanic!!

Oh dear...oh dear...oh dear!!
Andyman is offline  
Status: -
AO Member
fangbosun's Avatar
Join Date: Oct 2005
Location: Coffs Harbour Australia
Posts: 375
Re: poor mechanic!!

There was an old posting in www.X5world.com (the wife drives an X5) with piccies of an X5 that fell off the hoist - try explaining that one to the owner!!!!
fangbosun is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

mechanic , poor

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome