147 selespeed reve issue - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 1 Old 24-02-14 Thread Starter
Status: -
Join Date: Jun 2013
Location: United Kingdom
County: Kent
Posts: 2

Member car:

Alfa 147

147 selespeed reve issue

Hi all

Please help!

I'm desperate for a solution - three garages and hefty bill and no closer to identifying the problem nor solution

I own a 147 selespeed 2.0 engine. Last 6 month has been hell! the car developed a habit of over reveing when stuck on traffic or on start/stop traffic flow. If traffic held up lasts for more than 2-3 mins or longer the car then will start to reve or violently jerk forward by itself and eventually the motor control system will cease up for few minutes. Hence, I have to sit it out for more than an hour by the side of the road if the road ahead is grid locked or damn make sure I don't lower the gear to 1st which is challenging. So please anyone help - I have read in some forums to check the Eva and Ev0 but my mechanic isn't convinced.

Many thanks

Last edited by ephi; 04-03-14 at 05:02.
ephi is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

147 , issue , reve , selespeed

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome