Couldn't select gears pump replaced prob back again - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 1 Old 19-02-14 Thread Starter
Status: -
AO Member
Join Date: Aug 2012
Location: Australia
County: New South Wales
Posts: 13

Member car:


Couldn't select gears pump replaced prob back again

Last month I couldn't select gears on my 2002 147 sele and sele pump has been replaced and accumulator was replaced 3 months ago. Now the prob is that I cannot engage gears again but only when it is cold in the morning. Now I have to warm it up about 10 minutes in the morning. Also I am having the occasiional kangaroo jumping. Here is my scanned data until I go back to repairer.

4:38:00.140;Selection position, mm;11.515
04:38:00.370;Engagement position, mm;11.438
04:38:00.571;Air temperature, C;23.000
04:38:00.777;Hydraulic pressure, bar;49.904
04:38:00.978;Water temperature, C;79.000
04:38:01.174;Odd gears current, mA;0.000
04:38:01.396;Even gears current, mA;0.000
04:38:01.594;Clutch solenoid valve current, mA;967.200
04:38:01.819;Self-calibrated clutch closed position, mm;30.954
04:38:02.013;Battery voltage, V;13.572
04:38:02.388;Clutch pressure plate reference, mm;15.666
04:38:02.642;Clutch pressure plate stroke, mm;15.582
04:38:02.918;Selection position, mm;11.515
04:38:03.125;Engagement position, mm;11.438
04:38:03.325;Air temperature, C;23.000
04:38:03.524;Hydraulic pressure, bar;49.712
04:38:03.723;Water temperature, C;79.000
04:38:03.913;Odd gears current, mA;0.000
04:38:04.421;Even gears current, mA;0.000
04:38:05.041;Clutch solenoid valve current, mA;967.200
Recording closed 19/02/2014 04:39:21.166
R1ck is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

back , gears , prob , pump , replaced , select

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome