Slowish when pulling away? 156 - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 16-10-06 Thread Starter
Status: -
AO Member
AndyRigby's Avatar
Join Date: Oct 2006
Posts: 343

Member car:

GT Q2 & 156 SP2

Slowish when pulling away? 156

Picked up my 156 2000 plate on saturday. It drives flawlessly and runs sweet as. But there aint alot of go until about 3000rpm then 5hit its quick.

I've not driven an alfa or a 16v engine before so i take it this is normal? Do they just like to be revved high?

Its a 1.8 ts

AndyRigby is offline  
Sponsored Links
Status: -
AO Silver Member
vamos's Avatar
Join Date: Jul 2005
Location: Avon and Somerset :-)
Posts: 1,128
Re: Slowish when pulling away? 156

Normal. There is another jump up at cca 5000 rpm, when the second cam profile kicks in. To go fast, that's where you want to be, between 5 and 7 k. Don't blame me if your economy suffers though
vamos is offline  
Status: On Alfa number 15
AO Platinum Member
symon's Avatar
Join Date: Dec 2005
Location: United Kingdom
County: Oxfordshire
Posts: 33,575
Images: 13
Re: Slowish when pulling away? 156

Have a look at and see what their logo says...
symon is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

156 , pulling , slowish

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome