Alfa 147 lussio key fob need to be touching sensor to work - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 1 Old 04-02-14 Thread Starter
Status: -
Join Date: Feb 2014
Location: United Kingdom
County: Kent
Posts: 2
Alfa 147 lussio key fob need to be touching sensor to work

Hey I have recently brought a alfa romeo 147 Tspark lussio but the day after I brought the car the key fob failed to work remotely all off the buttons are affected on Theron the spare key fob diddnt work remotely before I brought it but after changeling batteries and such I found that if you lock it from inside with the fob pretty much touching the sensor on the dash it's works, well 5/10 times lol just wondering what's going on? The inside of the car hasn't been damp or wet or had the windows left open and I don't fancy paying the 200 odd pond gettin g the fobs done by a reatailer, has anybody had this problem before? If so how did you fix it? Questions welcomed and need to know whats up with it thanks guys
jamescarter is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

147 , alfa , fob , key , lussio , problem , range , sensor , touching , work

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome