Problem with low themperature, thermostat changed - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 30-01-14 Thread Starter
Status: -
Join Date: Jan 2014
Location: Norway
County: Troms
Posts: 1

Member car:

1999 156 V6

Problem with low themperature, thermostat changed

Hello, I have problem With low temperature on my 1999 156 V6. It never gets over 50-60 Degrees. I have changed the Thermostat Product No.: TH657187, but it is the same. I have also tried ac on and off, the same, never over 50-60

The fan turns on and off, and the temperature is Perfect inside the car, even in -10C and +10c, so I belive the actuall temp. is ok. Could it be the themperature gauge or something else?

LyngenAlps156v6 is offline  
Sponsored Links
Status: Thinking about giulia veloce
Club Member
Membro Premio
jwq's Avatar
Club Member Number: 857
Join Date: Jan 2005
Location: The Netherlands
County: Zuid Holland
Posts: 4,100
Images: 16
could simply be a problem with the temp. sensor for the guage.....
jwq is offline  
Status: -
AO Platinum Member
Ralf S.'s Avatar
Join Date: Feb 2002
Location: The land that Time forgot
Posts: 12,568
Images: 18
It's more likely to be the sensor than the gauge.

It's an easy fix.. and the sensor isn't tooooo shocking (20~30?) but obviously test it before you buys a new one. I think you can earth the leads and the gauge should go to "Max" but have a search on the forum. I'm sure someone described it better than me..

Ralf S.
Ralf S. is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

changed , low , problem , themperature , thermostat

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome