156 2.4 JTD power loss - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 19-01-14 Thread Starter
Status: -
Join Date: Oct 2013
Location: United Kingdom
County: West Yorkshire
Posts: 2

Member car:

156 JTD 2.4

156 2.4 JTD power loss

My 156 2.4 JTD loses power when the engine warms. This is resolved when I reach 3000 revs and is accompanied by a massive power surge and a cloud of black smoke from the exhaust. What is causing this loss of power?
TimDowd is offline  
Sponsored Links
Status: missing my GTA
AO Silver Member
Join Date: Jan 2009
Location: United Kingdom
County: Lincolnshire
Posts: 1,589
black smoke = poor mixture (too much fuel to air - running rich).

loss of power below 3k RPM is often attributed to EGR, however I would suggest you're likely to have a hole in one of your charge pipes.

There are only 2, one goes from the cold side of the turbo and runs across the front of the gearbox into the wing where it connects to the intercooler. the other goes from the intercooler in the top of the wing across to the inlet manifold.

The bottom ones are prone to splits on the bolt in the bell housing of the g/box, but they should easily split / pop anywhere.

if you're really unlucky you've got something like a stone gone through the intercooler and popped that.

Previous Alfas:
1999 156 1.8TS Sport Pack 3
2001 166 3.0 V6 24V Super
2003 156 GTA 3.2 V6 24V
2005 156 1.9 JTDM-Jet Sport
2008 159 1.9 JTDM Lusso

Current Alfas:
1997 GTV 2.0TS Lusso
2001 147 1.6TS Lusso
Artermis is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

156 , jtd , loss , power , powerloss

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome