Alfa 156 - Help! - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 24-08-06 Thread Starter
Status: -
AO Member
Join Date: Aug 2006
Location: Cannock, Staffordshire
Posts: 18
Alfa 156 - Help!


I recently purchased a W (2000 plate) with 59,000 miles on the clock. It had a few minors scrapes and the Fuel Injection light was on. After making a few calls I put this down to the sensor and took it away at 2650, which I considered a bargain really. It drove really smoothly and was very comfortable inside.

After three days I lost power and developed the dreaded knocking noise that i'd experienced before with an Astra. I pulled over to the side of the road and the AA towed me to a garage. Where still it currently sits.

I'm not convinced the garage are at all reliable, they tell me the "crank shaft" has gone and I need a "small engine". I'm no mechanic, all I can tell is that when I rev I get a knocking noise, but on low revs it's fine. The fuel injection light has been confirmed as a faulty sensor so unrelated.

Also is this something that the seller would have known about when selling, private sale unfortunately! The car ran like a dream when I bought it.

I've got an option to take it to another local garage for a 2nd opnion or from reading posts on this forum, to WAD in Wolverhampton or a place in Birmingham that slips my memory at the moment. Any suggestions?

I'd actually been warned that Alfas were unreliable but I don't rely on pub rumours, now I feel a little silly. Anyone able to lighten my mood or help at all!

Many Thanks

dadgey is offline  
Sponsored Links
Status: -
AO Platinum Member
Gary Slegg's Avatar
Join Date: Feb 2006
Location: North Wales
Posts: 16,710
Re: Alfa 156 - Help!

Hi, I've just posted a reply on your other thread
Gary Slegg is offline  
(Post Link) post #3 of 3 Old 24-08-06 Thread Starter
Status: -
AO Member
Join Date: Aug 2006
Location: Cannock, Staffordshire
Posts: 18
Re: Alfa 156 - Help!

Many Thanks!
dadgey is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

156 , alfa

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome