Fan cutting in early - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 21-08-06 Thread Starter
Status: -
AO Member
ADYS156's Avatar
Join Date: Sep 2004
Posts: 140

Member car:

156 1.8 veloce

Fan cutting in early

My fan keeps cutting in when the engines not even hot. It only comes on for about 5 seconds at a time.
Started the engine in the drive...temp gauage needle had`nt even moved and the fan cut in ?
Any ideas ??
Also the engine management light had been on...but now it`s gone out.
ADYS156 is offline  
Sponsored Links
Status: -
AO Platinum Member
David C's Avatar
Join Date: Aug 2003
Location: London, England
Posts: 28,995
Re: Fan cutting in early

If your A/C is on then it is correct.
The engine will not be overcooled because the thermostat will be (or rather should be!) closed until about 85degC.
David C is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

cutting , early , fan

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome