156 warning? light - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 1 Old 15-08-06 Thread Starter
Status: -
AO Member
Join Date: May 2005
Posts: 10

Member car:

156 V6

Help 156 warning? light

When I turn the ignition on amongst the the other lights is a red one on the rev counter that looks like an outline of the front of the car with the bonnet up. Normally this just goes out & stays out when the car starts but today when I selected drive - I have a Q system - it re lit & the car became sluggish. I stopped, switched the engine off, waited 2 mins & restarted with no problems & no light. I have checked the manual but it shows 'services warning lights' in this position on the dash.
Apart from the fact they look different surely a service light coming on shouldn't affect the way the car runs.
Any help appreciated.
chris1001 is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

156 , light , warning

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome