156 2.4jtd vibration at start up and pulling away - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 11-12-13 Thread Starter
Status: Waxing.
AO Silver Member
misterchase's Avatar
Join Date: Oct 2009
Location: United Kingdom
County: Hertfordshire
Posts: 1,600
Images: 19
156 2.4jtd vibration at start up and pulling away

As title I have a nasty vibration on start up and when pulling away in 1st gear.

Feels like the engine is misfiring. (it isn't and idles / drives perfectly)

Had the clutch replaced a couple of weeks back and the DMF was checked and looked fine.

Any thoughts? It has been mentioned that the crankshaft pulley was on its way out, would that cause this?

misterchase is offline  
Sponsored Links
Status: -
AO Silver Member
TOX1C's Avatar
Join Date: Aug 2004
Location: Amesbury
County: Wiltshire
Posts: 4,324
Images: 9
There is obviously something going on in the world of 20v 156. Mine is very lumpy when first starting from cold, but a few revs cures that and after that she idles quietly and smooth. I've changed the glow plugs and that improved things slightly. There is also a puff of smoke on cold starts but nothing when hot.

Does yours smoke when cold starting, is it OK on hot starts?

I can't see the pulley affecting starting but a knackered pulley (actually a damper), will cause a vibration when running, they are a hefty lump - I'm having mine changed Friday, but only because the garage suspects it's the wrong one fitted!

Brilliant Blue 156 GTA SportWagon | Q2 | KW V1 Coil-overs | Eibach ARB | Wiecher Strut Bar | Wizard Cat-Back

2009 Fiat Panda 100 HP Stealth Edition
TOX1C is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

156 , 24jtd , pulling , start , vibration

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome