Help Smokey Exhaust - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 26-07-06 Thread Starter
Status: -
AO Member
Join Date: Jun 2006
Posts: 26

Member car:

Alfa 156 JTD

Help Smokey Exhaust


Help needed

Just had cylinder head rebuilt on my 2.4 jtd 10 valve due to premature cam belt failure.

All guides,valves and followers were replaced.

Before this work was done i used to get some blue smoke as soon as i started the car after not using it for a good period (3 or more hours) it does not do this if the car is warm etc when started.

Now after this work more blue smoke is evident when started,it is emmited for 2-3 seconds when starting the car(no throttle used)
If i apply a little throttle the engine struggles to run on 5 cylinders for 10-15 seconds.

The car runs great other than this (58k) with full service history just emitting the normal black smoke under load.

Please can anyone help with these symptoms,having spent £1000 getting it sorted i was rather hoping the smoke may have been cured as i originally suspected worn guides.

enverity1 is offline  
Sponsored Links
Status: -
AO Silver Member
marko's Avatar
Join Date: Jan 2006
Location: United Kingdom
County: Tyne and Wear
Posts: 2,736
Images: 4
Re: Help Smokey Exhaust

ready ready..

get the seals checked, something is leaking!
marko is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

exhaust , smokey

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome