upgraded radiocd problem updated - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 1 Old 16-06-06 Thread Starter
Status: -
Join Date: Mar 2005
Location: N.Ireland
Posts: 5

Member car:

147 1.6ts lusso

Mooney upgraded radiocd problem updated

past threads desribed my problem. audi adapter cable didnt fit. pins located differently. the solution to changing stereo and powering the amp - 1" of wire. on the big iso connector look for a green/blue wire (unsure what its for), on the mini yellow connector is a single grey wire (booster). bridge these and voila. if your not electrically capable its no mean task but may include cutting of wires so if your car is still under warranty be advised. btw, sound from clarion. i`m pleased with result. with its equalizer bass is increased. no jumping, better radio reception and it doesnt look too much out of place. to the audio specialist installers sim who`d thought they`d take advantage of my lack of electrical knowledge F9^&*&%*
hope it`s helped
xmgzrman is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

problem , radiocd , updated , upgraded

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome