anyone replaced the bose amp in the 147? - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 1 Old 13-06-06 Thread Starter
Status: -
AO Silver Member
marko's Avatar
Join Date: Jan 2006
Location: United Kingdom
County: Tyne and Wear
Posts: 2,736
Images: 4
anyone replaced the bose amp in the 147?

ive got a lovely digital alpine amp from my celica knocking about, and i seem to recall it giving a much better sound than that of the bose in my 147, is it possible to change them around? i aint had a chance to look at the bose amp but im guessing its fairly small and built into the boot wall? i would plan on fitting the alpine amp to the boot wall on the boot side and running wires appropriately.

is the bose amp wired the same way as a standard amp or does it just consist of a block connector? if so, does anyone have a pinout for it?

many thanks.

marko is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

147 , amp , bose , replaced

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome