Vibration at idle/power steering issue? - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 1 Old 31-10-13 Thread Starter
Status: -
Join Date: Oct 2013
Location: United Kingdom
County: Greater Manchester
Posts: 1
Vibration at idle/power steering issue?

I've recently joined the alfa fraternity with the purchase if an '05 156 2.4 jtdm.
The car seems to be in good health Barr one issue;
At idle there seems to be what I would say is excessive vibration even for a five pot.
Although it's turning over at around 800 it feels nearer to stall if that makes any sense?
This vibration gets worse when stationary or maneuvering low speed when I turn the wheel as if every elec and a/c has been switched on at once.
FYI... '05/47k
Full service history
Cam belt/t/water pump done at 42k
No stutter hesitation under acceleration
Clutch feels fine
No dmf chatter

Spankingmank is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

idle or power , issue , steering , vibration

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome