alfa156 selespeed gearbox problem - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 01-06-06 Thread Starter
Status: -
Join Date: Jun 2006
Posts: 2

Member car:

156 selespeed

Moaning alfa156 selespeed gearbox problem

hi there, i have a 99 156 selespeed and i had a new gearbox fitted and fitted a bigger battery, i have back 3months and it wont go into 1st gear or reverse, and when it does the car has to be stationary before it will go into first gear.
As for it reversing it beeps and says reverse but isnt in reverse.
and it wont go down in to first gear when im at the traffic lights.
my head is done in from this, the oil is ok everything is in order, the gear light comes on and goes off again..
I went to the main dealer here and they said they have to strip the gearbox again to see what the fault is. I really dont see why they have to do this as its a Brand new computer unit they fitted.

please, please help me......
lorrsi is offline  
Sponsored Links
Status: -
AO Member
fangbosun's Avatar
Join Date: Oct 2005
Location: Coffs Harbour Australia
Posts: 375
Re: alfa156 selespeed gearbox problem

Did you get a warranty for the work? Are they going to charge you to correct the problem?
fangbosun is offline  
Status: Gold Member
AO Gold Member
rarebear's Avatar
Join Date: Sep 2002
Location: The Netherlands
Posts: 7,021
Re: alfa156 selespeed gearbox problem

you must ask the dealer to bleed the system and do a relearn with Examiner....
rarebear is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

alfa156 , gearbox , problem , selespeed

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome