battery wiring - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 1 Old 23-10-13 Thread Starter
Status: -
Join Date: Feb 2012
Location: United Kingdom
County: Stirling
Posts: 2

Member car:


battery wiring

Hi, I've been installing a 2.0 156 engine in my 1.6 147 - over a period of a year and a half!
Needless to say, where thing go has been getting a little vague, but very nearly there now. Just one thing left. Can't figure out where the heavy red cable goes to - reckon it comes from the starter motor and seems to loop up towards the battery +side but cant tell where it should be. Exiting from its part of the loom is also a thin blue and a thin white wire both ending jointly in a plug connector (where does this go too!), also in this bit of loom is a large plastic multi-pin connector female end (possibly to plug diagnosics in?). Is this all explained coherently enough for some 147 owner to recognise what i'm talking about? And help?

Incidently, I am using the original 1.6 ecu, injection system etc - only replaced the engine itself with the 2.0, don't know how or if it will work - anyone out there tried that?
alanlaird is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

battery , wiring

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome