Connect + update from nit 4.07 to 5.00 or higher versions. - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 21-10-13 Thread Starter
Status: -
Join Date: Oct 2013
County: -
Posts: 2

Member car:

Alfa Romeo GT

Connect + update from nit 4.07 to 5.00 or higher versions.

Hello everyone, I have searched the forum, but could not find anything concrete in order to perform the operation.
This is my situation: connect NIT + SW 4.07 I want to upgrade to Version 5.00 or higher.

Question: Can someone help me do that, I tried a lot in the net, I also found a Version 5.00 but doing the procedure, connect the start without performing any update.

in this link a screenshot of the connect.


Thanks to anyone!
xecov is offline  
Sponsored Links
Status: Thinking about giulia veloce
Club Member
Membro Premio
jwq's Avatar
Club Member Number: 857
Join Date: Jan 2005
Location: The Netherlands
County: Zuid Holland
Posts: 4,105
Images: 16
jwq is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

407 , 500 , connect , higher , nit , update , versions

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome