Alfa Romeo 156 Twinspark 1.6 - 98 - Airbag Problem - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 1 Old 21-10-13 Thread Starter
Status: -
Join Date: Oct 2013
Location: Denmark
County: Nordjylland
Posts: 1

Member car:

Alfa romeo 156

Alfa Romeo 156 Twinspark 1.6 - 98 - Airbag Problem

Hi Guys

I got a problem with my Alfa Romeo 156 - 1.6 -98

Both my Airbags lights are Turned on
I bought a kkl-cable with 4 switches on ebay and downloadet
Multiecuscan 1.7 free version

my problem is i cant get any respones when i try to scan and cant connect to the Airbag
i can read my Engine its a Bosch Motronic M2.10.4 injection (TS16v) but i cant connect to it
i Can read my ABS Bosch ABS 5.3 and connect to it..
Do i need to buy the registered version of Multiecuscan to read and connect to the Airbag?

I Tryed At a Friends car to its an Alfa Romeo 156 -2.0 - 98
with the same Bosch Motronic M2.10.4 injection (TS16v) couldent connect to that either
and couldent read or connect to his airbag either (and his light are turned of = no problemes with the airbags)

i Followed the manual to Multiecuscan so the settings for the comport should be correct
i also tryed with UniDiagKWP2000 and trw2scan but no luck...
is the only solution buy the registered version or am i doing something wrong ?
kurt.e.c is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

156 , airbag , alfa , problem , romeo , twinspark

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome