Heat - or No Heat - That is the question..... - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 1 Old 18-09-13 Thread Starter
Status: The LOVE is Back!
AO Member
Join Date: Mar 2009
Location: United Kingdom
County: Norfolk
Posts: 200
Well Happy Heat - or No Heat - That is the question.....

Hi everyone

A strange thing has started to happen.
I have a 156 FL and for most of the summer I have had the heating control set to LOW with AC on - its been nice.

I have started to increase the heat a little (GF gets cold!) and the temp gauges are all over the place!

It seems to want to increase to 30degrees or HI and default to warming my feet!

Has anyone else had this isseu? is the controller knackered that has the 3 dials on? left right temp and fan speed or is there a seperate control unit I need to be looking at.
clarenn is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

heat , question

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome