GT sweet spot - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 5 Old 07-02-06 Thread Starter
Status: -
Honk's Avatar
Join Date: Feb 2006
County: -
Posts: 6

Member car:


Crazed GT sweet spot

Does anybody else find the GT's ride a bit unforgiving over the good ol' English potholed roads? I find that there is a sweetspot for the ride and handling if you get the tyre pressures just right, but they seem to need a lot of checking and adjusting.

Does anybody know the trick to getting the pressures bang on?
Honk is offline  
Sponsored Links
Status: -
AO Silver Member
Alfaguy's Avatar
Join Date: Aug 2004
Location: Ireland
Posts: 2,350
Re: GT sweet spot

I never really experimented with the tyre pressures. Perhaps you could explain a bit more. Is it that you let them run a bit softer than what's recommended?
Id be afraid of doing that with those expensive alloys. I just drive like a snail on rough roads. Who cares if you are being overtaken by Nissan Micra's - I don't want to be forking out for new alloys.
Alfaguy is offline  
Status: -
AO Silver Member
Alfaguy's Avatar
Join Date: Aug 2004
Location: Ireland
Posts: 2,350
Re: GT sweet spot

Welcome to AO by the way.
Alfaguy is offline  
Status: Quo?
AO Silver Member
VeloceMitch's Avatar
Join Date: May 2002
Location: United Kingdom
County: West Yorkshire
Posts: 4,851
Images: 8
Re: GT sweet spot

I found softening the Tyres a tad helped the ride on the 156 Veloce. It just takes the edge of that sharp, jittery, bobbly ride over uneven surfaces. Haven't experimented with the GTA in that respect yet, but it doesn't seem as prone to it.
VeloceMitch is offline  
Status: -
AO Silver Member
jwyatt's Avatar
Join Date: Mar 2005
Location: Winchester UK
Posts: 1,236
Images: 30
Re: GT sweet spot

I prefer the 156GTA from a ride and grip perspective - especially in the wet - with only 32psi front, 30psi rear. Tyres are P Zero Rossos. That's with just me in the car, mind, its probably not ideal for load carrying...
jwyatt is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

spot , sweet

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome