Gt Jtdm idle problem - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 03-09-13 Thread Starter
Status: loving my ALFA
AO Member
Join Date: Nov 2011
Location: United Kingdom
County: Tyne and Wear
Posts: 860

Member car:

alfa gt jtdm

Gt Jtdm idle problem

Hi all not a major problem when I start the car from cold it idles a little erratically up and down just a couple hundred revs .It stops when car is up to running temp .I was wondering if it could be the Idle control actuator on the way out
300stu is offline  
Sponsored Links
Status: Thinking about giulia veloce
Club Member
Membro Premio
jwq's Avatar
Club Member Number: 857
Join Date: Jan 2005
Location: The Netherlands
County: Zuid Holland
Posts: 4,103
Images: 16
I dont.t think a diesel has one....
jwq is offline  
Status: [URL
AO Silver Member
Join Date: Oct 2007
Location: United Kingdom
County: Wrexham
Posts: 1,684
Im sure someone else was having similar thing stopped dead on 90dec c even logged inj corr values as it passed 90 and they did change.
I think it was in 159/brera boys if not here.
Here it was
sussexa is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

idle , jtdm , problem

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome