156 rear wiper and light wiring - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 1 Old 26-08-13 Thread Starter
Status: -
AO Member
Join Date: Jul 2010
Location: United Kingdom
County: Kent
Posts: 150
156 rear wiper and light wiring

Hello all. I dont suppose any one with electrickery knowledge can help with my rear wiper and reversing lights. Neither of them work and they havent since i bought the car so whilst fixing the cam belt I thought I'd fix all the other bits too. So far ive checked the wiper motor and that is working fine as are the bulbs for the reversing. Ive traced the wiring loom as far as it goes from the tailgate into the roof lining of the main body. up to that point the connectors seems OK. After that without removing the whole interior I have not been able to go any further. Since the wires for the wiper and reversing lights are on the same bundle of wires Im guessing there maybe a link. Ive also checked fuses but not sure if there is a relay or what one it might be.

So before I start taking out the interior has anyone any idea where the next connector might be for me to check or any suggestions of test procedure. Is there a relay that might affect both of these? Im at a loss so any thoughts would be a help.

thanks everyone
silverevo is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

156 , light , rear , wiper , wiring

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome