Whining noise from behind dash on first starting - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 1 Old 22-12-05 Thread Starter
Status: -
AO Member
Join Date: Nov 2005
Location: Lichfield
Posts: 10
Whining noise from behind dash on first starting

Car is a 97 156 2000 - When starting from cold I have a whining noise from left hand centre of dash - to left of the climate control panel. Seems to be electrical - possibly a motor - as pitch changes if other electrics or starter motor are used. After a few minutes noise disappears - also applying mechanical eng. expertise - if side of panel is thumped the noise changes and sometimes stops. Before I start taking things apart and probably aggravating the problem, anyone got any ideas or know what part I am likely to need to get in
patrick bailey is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

dash , noise , starting , whining

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome