Strange sound when starting car from cold - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 5 Old 05-12-05 Thread Starter
Status: -
AO Member
ciars's Avatar
Join Date: Jul 2003
Location: Dublin, Ireland
Posts: 677
Images: 24
Strange sound when starting car from cold

hmm, ive noticed a weird noise each time i start the car from cold (only) (1degree, 630am). it has got progressively louder/worse over the past couple of cold mornings - about 2 weeks.

there is no hesitation with the car turning over or starting/idling/warming up and certainly no difference in driving the car or fuel consumption.

i suspect the starter motor is making the sound? its like a screeching sound?

any ideas or will I bring it to the dealer to check over while just inside warranty?

Other than that, the car is flying with no problems and keeping a smile on my face!
ciars is offline  
Sponsored Links
Status: Daddy bear
Global Mod Team
bazza's Avatar
Join Date: Nov 2002
Location: Congleton - The centre of
Posts: 42,042
Images: 3

Member car:

Alfa 156 GTA SW

Re: Strange sound when starting car from cold

Dunno what the sound is, but if it's for a very short period AFTER the engine has fired up, could it be the starter motor sticking?
If so it'll be like a whiny, grating noise.
bazza is offline  
Status: Smile and wave
Regional Representative
For South Africa - AO-SA
Eric Metz's Avatar
Join Date: Nov 2003
Location: South Africa
County: Gauteng
Posts: 5,403
Images: 13
Re: Strange sound when starting car from cold

Fanbelt maybe ? I know that the rubber will be stiff when its cold (now now, keep your minds out of the gutter ) and on startup it could slip......
Eric Metz is offline  
Status: up to my eyeballs in work :-(
AO Gold Member
Green Cloverleaf's Avatar
Join Date: Jun 2004
Location: United Kingdom
County: Hampshire
Posts: 7,160
Images: 13
Re: Strange sound when starting car from cold

Sounds similar to the noise my car is making......

clickity link here (Worrying noise on start-up.......)
Green Cloverleaf is offline  
Status: permanently confused
AO Silver Member
Sunbar's Avatar
Join Date: Mar 2003
County: -
Posts: 2,425

Member car:

MINI Cooper

Re: Strange sound when starting car from cold

If it's still under warranty get your dealer to have a look at it while it's still making the noise, I wouldn't leave it for later. If as been suggested the starter pinion is not retracting quickly enough once the engine has started, because it's sticking when cold, it needs to be fixed (cleaned and lubricated or replaced).

It's not urgent but I wouldn't leave it too long and chance any permanent damage to either the starter or the ring-gear on the flywheel. Any build up of dirt is not going to improve it's only going to get worse IMHO. Let the dealer sort-it out before too long.

'A business absolutely devoted to service will have only one worry about profits. They will be embarrassingly large.' - Henry Ford.
Sunbar is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

car , cold , sound , starting , strange

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome