Newbie needs advice - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 4 Old 06-09-05 Thread Starter
Status: -
Join Date: Sep 2005
Posts: 1

Member car:

156 1.8 Lusso

Newbie needs advice

I am about to join the Alfa owning ranks and would appreciate any advice. I am looking at a 2000 X, 1.8 Lusso with 60,000 miles on the clock. FSH and allegedly one owner. Tyres have seen even wear all round. Brake discs look a bit worn (have looked at the car on the forecourt while they were closed, going back tomorrow for a proper look) Anything I should be looking out for? Thanks for any advice
Audrey is offline  
Sponsored Links
Status: -
AO Silver Member
Join Date: Aug 2003
Location: Bristol
Posts: 5,002
Re: Newbie needs advice

Take a quick search through this forum, loads of advice on here. Pay attention to Cambelt and tensioner service history (should really be done every 36K miles even though some dealers say 72K), also spark plugs need doing at 60K miles, probably 160? at dealers, although cheaper at specialists. Suspension can be noisy, if engine sounds like a diesel it's probably the variator (get it changed at the same time as cambelts). Not sure if there's a "red key" issue with the 156 like with the 145. As a general thought, there are loads of 156's around, drive a few to get a feel for them, and if the one you're looking at doesn't feel "pukka" then walk away. IMHO a good Alfais great, a bad one is heartache (and wallet ache!) Good hunting!
mave is offline  
Status: - Update
Posts: n/a
Re: Newbie needs advice

Just remember there are quite a few 156 out there, if you are unsure of anything leave it, there will be another that suits your budget and spec.

I believe that at X-reg there was still the red key issue.
Status: -
AO Platinum Member
Roswell's Avatar
Join Date: Mar 2004
Location: United Kingdom
County: Durham
Posts: 33,630
Images: 15
Re: Newbie needs advice

All 156s had two identical keys. Initially they were red and later they were the black flick out type.
Roswell is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

advice , newbie

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome