Lights - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 19-06-13 Thread Starter
Status: -
AO Member
Join Date: Mar 2010
Location: United Kingdom
County: East Sussex
Posts: 102

Member car:

156 1.6TS 2002



Have MOT Friday and knew that a bulb was gone, light on dash. Gone to see which one and both front sides and both rear number plate bulbs are out. Thought perhaps fuse but rear sides are both good and fuse for those are same 2 as for front sides and rear number plate. Is it normal/conceivable that all these 4 bulbs are genuinely blown, seems a bit suss. Just wondered if it could be anything else so I know where to look if new bulbs don't fix the problem as I only have tomorrow evening to sort before MOT, too late for halfrauds tonight and haven't got any spares to test tonight.

Is it normal for all those bulbs to all be blown in such quick succession.

Thanks for any advice

Sorry, looks like it is feasable, nicked a num plate bulb from mates car and bing. Just panicking cos MOT was loomin large

Last edited by bobafitz; 19-06-13 at 20:19. Reason: Solved
bobafitz is offline  
Sponsored Links
Status: -
AO Silver Member
Join Date: Jul 2012
Location: United Kingdom
County: Cambridgeshire
Posts: 1,146
I'd check the earth, though not sure if they would all earth at the same place x
swampy76 is offline  
Status: - Update
Posts: n/a
4 separate earths, for the front lights they are at the inner front wing and two in the boot quarter panels. It may be unlikely that al six bulbs have gone and if the fuse is fine then the next logical location would be the stalk switch.
If your dipped beam works and main beam selectable still it is more than likely dirt or grime under the twist barrel preventing the contacts making good on side light selection only.
I would remove a single bulb from each socket affected and test it via a battery and two battery jump cables on the contacts to confirm they haven't blown first.
A second hand stalk assembly can be bought cheaply enough... Also consider cleaning the contact pins behind the rubber dust covers of the stalks with IPA contact cleaner before buying a new stalk assembly.

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT


Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome