Bose in the 147 - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 10-06-13 Thread Starter
Status: Cars :)
AO Member
turbole's Avatar
Join Date: Jan 2008
Location: United Kingdom
County: Greater London
Posts: 258

Member car:

147 GTA

Bose in the 147

Hi all , I have a 147 with a Nav head unit, the sound is nice but I cant get the bass more is there anyway to adjust the sub ? I have found the audio adjustments and yes the bass is set to max, is there a Loud mode or some way to tweek the sub to be stronger ?

Thanks in advance for any advice
turbole is offline  
Sponsored Links
Status: - Update
Posts: n/a
According to what I've read in the hand book the loudness on the normal system and the nav system is not available when the bose is installed but that is all I can tell you??? have no Idea why though ?I have the same system nav and bose and I agree it could do with a boost

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

147 , bose

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome