156 jtd mystery noise - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 03-06-13 Thread Starter
Status: -
AO Member
Join Date: Oct 2008
Location: United Kingdom
County: Lincolnshire
Posts: 96
156 jtd mystery noise

I've just about finished resurrecting a dead 2003 156 SW 2.4JTD. It had done 90k and had been laid in someones garden 2 years. I've done cambelt and tensioners, oil, oil filter, air filter, fuel filter,front top arms, arb links all 4 springs, rear shocks, rear arb links, handbrake cables all 4 discs and pads, gaitors, bits of trim. I got it MOT'd last week and am dead chuffed apart from a clutch thats slipping a bit and a noise i'm keen to get to the bottom of...

I've had 2 2.4's before and they have both made this noise... When you get past about 2900 revs (will check tomorrow) whilst accelerating hard, there is a sound best described as a "chatter". Once letting off the accelerator it goes away i.e. at in 5th at 3000 rev's coasting along at a very good speed with the window down listening there is no sound. Also no other nasty noises with this engine, no rattles at tickover, or knocks of big ends/mains/dmfs etc.

I'm thinking it must be either: Turbo wastegate (do these have them?)/egr valve/crankshaft damper pulley/aircon pump(its not working).

Anyone else had a chatter at 3000rpm ish on hard acceleration? Or is this a charactertistic noise on these? All 3 i've owned have done it and done it for 40K plus on the last two. Final thing, you can't hear it with windows up.

haveyoubooked is offline  
Sponsored Links
Status: - Update
Posts: n/a
Probably the tiniest bit of end float... As turbo's get older the more play they get... You can check by removing the bottom hose to the turbo grabbing the end of the shaft with long nose pliers and gently pulling and pushing in and out to see if there indeed is any play... Excess amounts of play is a new turbo soon, very soon.

But while you are there it gives you an ideal opportunity to check the lower pipe for holes, leaks or splits so eliminating another possibility
(Post Link) post #3 of 3 Old 04-06-13 Thread Starter
Status: -
AO Member
Join Date: Oct 2008
Location: United Kingdom
County: Lincolnshire
Posts: 96
Not sure about that, its seems its coming from the o/s of the engine bay, but thanks for the suggestion anyway. Anything else you could think of?
haveyoubooked is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

156 , jtd , mystery , noise

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome