JTDM error codes P1235 and P1238 - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 1 Old 23-04-13 Thread Starter
Status: -
Join Date: Jul 2008
Posts: 7

Member car:

alfa 156

JTDM error codes P1235 and P1238

Hi Guys,

I am getting codes P1235 and P1238 on my new 156 1.9 JTDM.

I have cleaned the EGR and the MAP sensor, but I still get them.

P1235 seems to occur the first time I go over 3000RPM, then it goes to limp home mode, this morning I tested with multiecuscan, connected and found if I cleared the code and then continued driving with lots over 300RPM the error did not occur again.

The P1238 is odd as to when it is logged, this morning when I slowed down to an idle after the
P1235 it was logged.

I am going to replace all the vacuum hoses, but I am concerned this is sticking turbo vanes, or maybe I need to buy a new MAP sensor / VNT solenoid.

Here is a graph from multiecuscan, it shows actual boost pressue is always below the desired boost pressure by some way, even when P1235 is logged I never see actual boost pressure being higher than the desired value.

Here is a screenshot from multiecuscan:


Any advise would be much appreciated !

stevet284 is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

codes , error , jtdm , p1235 , p1238

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome