Strange (to me) Clutch failure - Page 2 - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #26 of 27 Old 01-05-13 Thread Starter
Status: -
AO Member
Join Date: Feb 2011
Location: United Kingdom
County: Cardiff
Posts: 27

Member car:

147jtd multijet

The latest edition of my clutch woes are that this morning I got in the car & when I depress the clutch whilst the car is moving I can feel a wobble through the clutch peddle.
From reading other threads earlier might it simply be a gear box oil change?
Alfa147Heaven is offline  
Sponsored Links
Status: -
AO Member
Whiskeymac's Avatar
Join Date: Dec 2008
Location: United Kingdom
County: Dorset
Posts: 148
My Giulietta was taken into the Main Agent where the loss of clutch fluid was traced to the bell housing. The gearbox was removed and the clutch slave cylinder replaced, the source of the leak. All fine now. All done under warranty thank goodness.

Clearly the drop in fluid caused the ultimate clutch failure which was temporarily fixed by the AA bleeding the clutch actuator but the leak continued from the other end of the system. Glad I was at home when all this happened.
Whiskeymac is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

clutch , failure , strange

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome