Advice 156 JTD 2.4 starting issues - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 04-03-13 Thread Starter
Status: -
AO Member
Join Date: Jun 2011
Location: United Kingdom
County: Hertfordshire
Posts: 46
Advice 156 JTD 2.4 starting issues

Afternoon all...

So on saturday night the car would not start turning over but wouldnt fire.. didnt even try..and i killed the battery.

so put it down to the cold weather killing the battery and it needing a new one... so first thing sunday morning buy and fit a new battery and sure enough she starts first time touch... all fixed off i go for the day.

I drove 35 miles to dunstable parked up came back 3 or 4 hours later and it wouldn't start for love or money..turning over but not firing..called the aa petrol on the way to me....

i was wondering if the starter motor might be stuck... so thought i would try and start the car in gear to see if it would jump forward and it did as expected. took the car out of gear gave it a try and started first time and has done everytime since...

now after doing some reading i am thinking the crank sensor.... might be on its way out .. any other ideas
keith300 is offline  
Sponsored Links
Status: -
AO Member
northern monkey's Avatar
Join Date: Jan 2013
Location: United Kingdom
County: Lancashire
Posts: 53
Crank sensor seems to be the cheapest diagnostic tool! Only £25 and will work if not you've saved a future job!
northern monkey is offline  
Status: I want one?
AO Member
Join Date: Jul 2009
Location: United Kingdom
County: Wiltshire
Posts: 121

Member car:

2001 156 2.0ts

melo is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

156 , advice , issues , jtd , starting

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome