Alfa 147 heater fan - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 25-02-13 Thread Starter
Status: -
Join Date: Feb 2013
Location: United Kingdom
County: Kent
Posts: 2

Member car:

Alfa 147 Lusso

Alfa 147 heater fan

I have a 2002 147 2.0 and it seems that even if I turn my heater fan off I still have something blowing cold air onto me, even though the screen on my climate says off

Any ideas?
QDog is offline  
Sponsored Links
Status: sellin the alfa :(
AO Member
pygmyarr's Avatar
Join Date: Jul 2010
Location: United Kingdom
County: Derbyshire
Posts: 245

Member car:

147 2.0l 3dr

Mine does the same, I just put it down to the vent being open and recirc set to off/outside air being blown through the system.

Setting it to feet or recirculate before turning off cures it for me.
pygmyarr is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

147 , alfa , fan , heater

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome