147 2003 1.6 120 bhp gear Problem - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 25-02-13 Thread Starter
Status: -
AO Member
Join Date: Feb 2013
Location: United Kingdom
County: Hampshire
Posts: 11

Member car:

147 1.6 120bhp

Chilling 147 2003 1.6 120 bhp gear Problem

Recently i started to have problems with my Alfa 147:
1 - When i accelerate the engine stutters and after a while it just kicks in and drives normally.

2 - A few days ago it showed Motor Control System Failure while I was driving and making a turn. Flashed the warning once and never again!

3 – After driving for about 45min on the motorway (following speed limits off course ) on the exit had to stop (roundabout) put gear in neutral and then no gear would go in. After 1 or 2 minutes delaying traffic the gears went in normal.

4 – Today happened again – driving in motorway there’s a queue need to stop. Trying to put gear in first – nothing no gear could go in!

Any thoughts or help on this would really be appreciated.
Thank you
polymorphic is offline  
Sponsored Links
Status: -
AO Silver Member
Dickymint_156's Avatar
Join Date: Mar 2011
Location: United Kingdom
County: Somerset
Posts: 1,116
Images: 4
I recon 1 and 2 are the same thing as mine has done this, I recon its the miltiplug thing at the back of the engine as I have fiddled with the wires behind the engine and now mine been ok, If I can find the plug in the summer i'm going to soldier it .

Not sure about the 3/4 but first job is to check your gearbox oil as it looks like its only after the box gets hot its all getting stiff (ooer mrs!)
Dickymint_156 is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

120 , 147 , 2003 , bhp , gear , problem

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome