Coolant Questions - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 4 Old 24-02-13 Thread Starter
Status: New clutch and diff needed!
AO Member
StandTall's Avatar
Join Date: Jul 2009
Location: United Kingdom
County: West Midlands
Posts: 247
Coolant Questions

Hi Guys,

I have owned my GT 3.2V6 for just under a year now, when I purchased the car the coolant bottle was so dirty you couldn't even see the level, because I had just purchased the car I wanted to change the bottle so I could keep an eye on the water levels to make sure there were no leaks anywhere.

Shortly after owning the car I noticed a leak in the bottom of the old bottle so I ordered a new one to replace, after fitting the new bottle I topped up the coolant and kept an eye on it whenever I checked the oil, probably once a month or so, however the last time I checked the oil the water level seemed low, probably half way up the bottle.

Quite concerned about this I topped it up and thought I would keep my eye on it, so I checked the bottle again today and while it wasn't a perfectly flat surface (not far off) the level was again about half way, feeling underneath the bottle seemed a little moist but there was no signs of a leak as such.

So I drove home from my relatives and thought I would top it up when I got back, while the engine was hot and up to temperature I thought I would open up the bonnet and have a feel underneath the bottle to see if there was any moisture and I couldn't really feel much also the level was back up to max.

Not knowing too much about mechanics but understanding the water level will change when the engine is hot and the system is under pressure, I presumed that when the engine is hot the water level would appear lower??? (am I correct?)

Anyhow if the bottle is leaking, could it be that I have been unlucky with 2 bottles or would some other issue be causing this? I check the oil regularly and there are no signs of water in the oil or around the oil filler cap.

Any advice would be appreciated. Cheers
StandTall is offline  
Sponsored Links
Status: Typing this post...
AO Silver Member
johns159's Avatar
Join Date: Jun 2008
Location: United Kingdom
County: Shropshire
Posts: 1,378

Member car:

GT 3.2V6

I can't help to be honest but have had similar issue with mine, orange reservoir was empty after I bought mine but was checked by indie and all was fine, have topped up a couple of times but seems pretty consistent now... Got a new reservoir waiting to go on but think I will wait till service and ask them to fit it.
johns159 is offline  
Status: I am also Keith......
AO Member
kam325i's Avatar
Join Date: Sep 2012
Location: United Kingdom
County: Shropshire
Posts: 565
water expands as it gets closer to its boiling point, thats why you have an "Expansion Tank".

If you fill over the Max mark,it will blow out the extra fluid when it warms ups,
kam325i is offline  
Status: -
AO Member
Join Date: Dec 2010
Location: United Kingdom
County: Hertfordshire
Posts: 81

Member car:

GT 3.2 V6

Could be a leak elsewhere! Mine was losing water from a perished rubber seal. There was never any water under the car and it didn't lose any when just stood...only when driven.

I discovered eventually that it only leaked when the engine was up to temperature and the system was under pressure. For me it was the rubber seal between the engine block and the metal part fastened to the side that all the water pipes go in to from radiater and heating. Not sure what it is called.

Maybe try taking it to a garage and ask them the pressurise the cooling system to check for leaks.

I had bought a new cap for the expansion tank to see if the pressure release was faulty so used the old one with a bicycle inner tube, a drill and super glue, to make a cap with a bicycle inner tube valve on it. I then just used a couple of pumps with a bicycle pump to pressurise and saw the leak straight away.

Note: I think you need to be careful about how much pressure you put the system under so ask someone who knows. I don't and only needed a little to find my leak, so I'm not advising this for everyone. Try at your own risk!

Last edited by TonyGT; 25-02-13 at 08:41.
TonyGT is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

coolant , questions

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome