156 Occasional Alarm Sounding - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 1 Old 18-02-13 Thread Starter
Status: -
Join Date: Feb 2013
Location: United Kingdom
County: West Yorkshire
Posts: 6
156 Occasional Alarm Sounding

I've been having a problem recently with my V-reg 156 with regards to the alarm setting off occasionally and sometimes giving me an extra beep when locking. If I set the alarm, sometimes it can be fine for hours, sometimes it'll go off in seconds.

The manual is pretty useful in this regard, I've counted the number of red light flashes and I've isolated it to the passenger side front door. Question is, what do I do now? I'm presuming it must think the door is opening somehow, but what's the usual likely cause? The passenger door shows as open on the display when you'd expect it to and hasn't been flashing up intermittently or anything weird. It must be doing something intermittently though, as like I say often it's fine for hours, it's a bit random.

I've not had the door card off yet but I'm presuming there'll be the usual block plugs in there, will it just be one of those needing a clean up or WD40 or whatever? As a side note, the speaker in that door has a few times in the past gone silent and required me to open/close the door a few times to get it working (not often enough for me to actually take action), which points to me that there's probably a block connector in there going rusty or something.

Just wanted to sound it out here before I started taking the door card off for possibly no reason. Any advice appreciated. Cheers!
Hirst is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

156 , alarm , occasional , sounding

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome