VDC system failure, ABS system failure, wont go in gear - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 1 Old 30-01-13 Thread Starter
Status: -
Join Date: Jan 2013
Location: United Kingdom
County: -
Posts: 1
VDC system failure, ABS system failure, wont go in gear

Hi Everyone. Sorry to come on here bleeding but I'm in a fix.
I have a 147 selespeed lusso tspark 2.0. which is currently sat in a Tesco's car park as it wont drive. Firstly and most important the ABS system failure light is on and now the car won't go into gear?? the car turns over but wont go into gear. Also the VDC system failure light keeps coming on off and now after trying to remove fuses etc it now says Motor system failure. I love my Alfa and this is my 3rd one Always had Spiders but love this car and need some advice? Is it as bad as all the warning lights are making me feel Please can anyone help??
manxchris1 is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

abs , failure , gear , system , vdc

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome