Exhaust "pop" with white smoke but only once per drive - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 11-01-13 Thread Starter
Status: -
AO Member
CornwallTom's Avatar
Join Date: Jan 2011
Location: United Kingdom
County: Cornwall
Posts: 29
Exhaust "pop" with white smoke but only once per drive

Hi all,

My car has developed a strange issue. Starts up fine and goes fine, though a little grumbly up to about 20mph. Once I put my foot down a little there's a pop, followed by a small amount of white smoke. Originally there was no white smoke and it felt more like a clunk in the driveline, this was happening intermittently, but since it's starting producing the smoke it's happening on nearly every drive after the car stood for a few hours.

Once the "pop" has happened the car feels absolutely fine and drives smoothly

I've not had a chance to plug in the diagnostics yet or check oil or coolant, will do this tomorrow. Are the symptoms familiar with any types of faults?
CornwallTom is offline  
Sponsored Links
Status: -
AO Member
Join Date: Aug 2007
Location: United Kingdom
County: Cornwall
Posts: 50
Images: 4
White smoke from a diesel engine meens unburnt fuel coming through the exhaust, so could be an injector fault or timing etc.
alycol is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

drive , exhaust , pop , smoke , white

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome