147 Stereo Low Volume - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 11-01-13 Thread Starter
Status: -
AO Member
Join Date: Oct 2012
Location: Australia
County: New South Wales
Posts: 12

Member car:

2005 147

Well Happy 147 Stereo Low Volume

I have a 2005 147 with Bose stereo when I start the car the volume is extremely low. In other cars I have owned the volume usually stays at what it was when shutdown. Is this normal for Alfa Romeo to return to a default setting and if there is a way of changing this setting would someone be kind enough to let me know how to change it or do I have to increase the volume each time I drive the car, which is a pain in the posterior element of the body. If anyone can let me know I thank you in advance. All the other advice I have received from this forum has been invaluable and you people really know your Alfa's.
morphbill is offline  
Sponsored Links
Status: Enjoying a nice mug of tea
AO Silver Member
Join Date: Oct 2008
Location: United Kingdom
County: Bedfordshire
Posts: 1,752
If it is below 20 it stays at this point if it is over 20 it reverts to 20 - or at least mine does
CJO is offline  
Status: Paint it black
AO Member
INS147's Avatar
Join Date: Oct 2010
Location: United Kingdom
County: Highlands
Posts: 551
Images: 4

Member car:


What he said Mine does the same (not Bose) and it is, frankly, irritating
INS147 is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

147 , low , stereo , volume

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome