stereo harness adaptor - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 5 Old 06-01-13 Thread Starter
Status: -
AO Member
Alfajoe147's Avatar
Join Date: Dec 2012
Location: United Kingdom
County: Buckinghamshire
Posts: 12
stereo harness adaptor

Hi all,
today i tried to install an aftermarket pioneer stereo how ever i have run into a slight issue in addition to the big box harness the car leads also have a greena and yellow box that i have no place to plug in my pioneer and it seems with out the green and yellow box neither unit will turn on. do you think the harness adaptor on the link below would work?

T1 Audio T1-CTSAR003-PIONEER - Alfa 156,147 & GT: Electronics

my car is a 147 2002 2.0l auto.
Alfajoe147 is offline  
Sponsored Links
Status: GTA facelift + engine rebuild. In progress
Club Member
Membro Premio
Joss's Avatar
Club Member Number: 1014
Join Date: Sep 2005
Location: United Kingdom
County: Dorset
Posts: 18,898
Images: 14
The green yellow and blue do steering controls etc. you can find adaptors etc on the bay for a tenner etc
Joss is offline  
Status: - Update
Posts: n/a
yes, agreed. the smaller connector is just for the steering wheel controls.
your aftermarket one should work without plugging that one in though, the power and speakers are done in the big square one
(Post Link) post #4 of 5 Old 07-01-13 Thread Starter
Status: -
AO Member
Alfajoe147's Avatar
Join Date: Dec 2012
Location: United Kingdom
County: Buckinghamshire
Posts: 12
I thought the same but the original head unit won't even turn on properly or play sound without the blue green and yellow bit. How ever just incase will change my aftermarket one today
Alfajoe147 is offline  
Status: bought a 75 3.0
AO Silver Member
155 Lounge Winner 09
shiny_car's Avatar
Join Date: Dec 2006
Location: Australia
County: Victoria
Posts: 7,669
Images: 39

Member car:

GT . 155 . 75

Have you connected the Pioneer's red 'ACC' (accessories) wire to an ignition wire in the car? Without it, the headunit will not be triggered on.

The CTSAR003 will work, and make things plug-and-play, and is essential IF you have steering wheel controls and your Pioneer has an input for it (via a CTPIONEERLEAD patch lead). If your car has no steering wheel controls, then it's a waste of money. Do the wiring changes as described in the Guideline.

PS: !Reported to move to ICE forum

GT . 3.2 . Q2 . Kyalami Black - Red . Eibach . KONI . ASSO . ATP 19" . TAROX . FERODO . Mille Miglia exhaust
155 . 2.0 8V TS . Grigio Grey - Grey . H&R coilover . Enkei 17" . TAROX . GOODRIDGE . REMUS
75 . 3.0 . Alfa Red - Grey
shiny_car is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

adaptor , harness , stereo

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome