147 mileage flashing - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 17-12-12 Thread Starter
Status: -
AO Member
Join Date: Feb 2011
Location: United Kingdom
County: Greater Manchester
Posts: 103

Member car:

alfa romeo 156

147 mileage flashing

Hi I have just got a 1.9 jtdm 147 and the oddometer with the mileage on flashes all the time the car is runing. Also when you press any button in the car there is a beeping noise? Any ideas? Thanks
alfaromeocarlo is offline  
Sponsored Links
Status: -
AO Silver Member
amfalconer's Avatar
Join Date: Aug 2011
Location: United Kingdom
County: Hampshire
Posts: 1,351
Images: 10

Member car:

147 1.6TS

Sounds like you need a proxi alignment, which requires data cable and multiecuscan.

If you have a local alfa specialist, should only take them a few mins, or you can buy a cable from eBay, and download the software. Think it needs to be licenced to perform this (50 cost). but then it's yours for whenever you need it.

The beeping can be turned off on the dash settings, just set the buzzer to "off"
amfalconer is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

147 , flashing , mileage

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome