156 clunk and jerking clutch when quick shifting - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 1 Old 29-11-12 Thread Starter
Status: -
Join Date: Oct 2012
Location: Egypt
County: Al Qahirah
Posts: 7

Member car:

2000 156 1.6TS

Hmmm 156 clunk and jerking clutch when quick shifting


I am currently in the final stages of restoring a lovely 2000 156 1.6TS .

last week's work list was the installation of the following all new genuine parts:

-3 new motor mounts
- new bushing for engine tensioner ( engine side )
- new clutch kit and release bearing
- New clutch Master and fluid

In addition to many engine items, the problem is

I have a very nervous clutch biting point, although the pedal is silk smooth and the engagement point is in the 1st quarter of travel, its very snatchy.

very frustrating in traffic, for example 2nd gear , moving in slow traffic, 1800-2000rpms, the car keeps jerking and bouncing, i cant hold it smoothly unless by pressing the clutch slightly.

another symptom is that if i shift quickly while overtaking, 4000 plus rpms, i get a mechanical clunk through the chassis exactly at the power off-power on moment, i can even feel it through the gear stick, and i'm a very good driver, specially with manuals.

what can cause that given all of the above has been changed? appreciate the help of the experienced people here
mmag1982 is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

156 , clunk , clutch , jerking , quick , shifting

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome